aboutsummaryrefslogtreecommitdiff
path: root/shells/vshnu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shells/vshnu/Makefile')
-rw-r--r--shells/vshnu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/shells/vshnu/Makefile b/shells/vshnu/Makefile
index e9a52e8c4871..d3ac27d9e9ae 100644
--- a/shells/vshnu/Makefile
+++ b/shells/vshnu/Makefile
@@ -16,11 +16,11 @@ COMMENT= New Visual Shell
.include <bsd.port.pre.mk>
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Term/Screen.pm:${PORTSDIR}/devel/p5-Term-Screen
+BUILD_DEPENDS= ${SITE_PERL}/Term/Screen.pm:${PORTSDIR}/devel/p5-Term-Screen
# perl 5.6.0
.if ${OSVERSION} < 500007
-BUILD_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Term/ANSIColor.pm:${PORTSDIR}/devel/p5-Term-ANSIColor
+BUILD_DEPENDS+= ${SITE_PERL}/Term/ANSIColor.pm:${PORTSDIR}/devel/p5-Term-ANSIColor
.endif
RUN_DEPENDS= ${BUILD_DEPENDS}