aboutsummaryrefslogtreecommitdiff
path: root/shells/zsh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shells/zsh/Makefile')
-rw-r--r--shells/zsh/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index c127f88a8a42..29b58a2b1572 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -60,7 +60,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_REINPLACE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-curses-terminfo --with-tcsetpgrp \
--enable-etcdir=${ZSH_ETCDIR} \
--enable-fndir=${ZSH_FNDIR} --enable-function-subdirs \