aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
Diffstat (limited to 'shells')
-rw-r--r--shells/bash2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/shells/bash2/Makefile b/shells/bash2/Makefile
index 8f6a8fa092f3..d394a2187f2a 100644
--- a/shells/bash2/Makefile
+++ b/shells/bash2/Makefile
@@ -37,7 +37,7 @@ WRKSRC= ${WRKDIR}/bash-${PORTVERSION:C/\....$//}
GNU_CONFIGURE= Yes
CONFIGURE_ARGS= --with-installed-readline
.if defined(WANT_STATIC_BASH) || defined(NO_DYNAMICROOT) || (defined(NOSHARED) && ( ${NOSHARED} != "no" && ${NOSHARED} != "NO" ))
-CONFIGURE_ENV= LDFLAGS=-static
+CONFIGURE_ARGS+= --enable-static-link
.else
CONFIGURE_ARGS+= --enable-static-link=no
.endif