aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
Diffstat (limited to 'shells')
-rw-r--r--shells/rc/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/shells/rc/Makefile b/shells/rc/Makefile
index 42c001850957..1c8454afe09b 100644
--- a/shells/rc/Makefile
+++ b/shells/rc/Makefile
@@ -10,14 +10,14 @@ MASTER_SITES= ftp://rc.quanstro.net/pub/ \
MAINTAINER= quanstro@quanstro.net
COMMENT= Unix incarnation of the plan9 shell
-USE_BZIP2= YES
+USES= tar:bz2
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-history
OPTIONS_DEFINE= READLINE
-READLINE_USES+= readline
-READLINE_CONFIGURE_WITH+= --with-readline
-READLINE_MAKE_ARGS_OFF+= CFLAGS="$(CFLAGS) -static"
+READLINE_USES= readline
+READLINE_CONFIGURE_WITH=--with-readline
+READLINE_MAKE_ARGS_OFF= CFLAGS="$(CFLAGS) -static"
.include <bsd.port.mk>