aboutsummaryrefslogtreecommitdiff
path: root/sysutils/acpi_call
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/acpi_call')
-rw-r--r--sysutils/acpi_call/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/sysutils/acpi_call/Makefile b/sysutils/acpi_call/Makefile
index 3e0269a3fc20..34dd12f6f762 100644
--- a/sysutils/acpi_call/Makefile
+++ b/sysutils/acpi_call/Makefile
@@ -16,6 +16,8 @@ COMMENT= Kernel module for calling ACPI methods from userspace
LICENSE= BSD
+.include <bsd.port.pre.mk>
+
KMODDIR?= /boot/modules
PLIST_SUB+= KMODDIR=${KMODDIR} \
PORTNAME=${PORTNAME}
@@ -34,4 +36,4 @@ do-install:
@${INSTALL_KLD} ${WRKSRC}/${PORTNAME}.ko ${KMODDIR}
@${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>