aboutsummaryrefslogtreecommitdiff
path: root/sysutils/afio/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/afio/Makefile')
-rw-r--r--sysutils/afio/Makefile18
1 files changed, 10 insertions, 8 deletions
diff --git a/sysutils/afio/Makefile b/sysutils/afio/Makefile
index 2e3923c6021b..6f904ea56bcf 100644
--- a/sysutils/afio/Makefile
+++ b/sysutils/afio/Makefile
@@ -1,13 +1,12 @@
# New ports collection makefile for: afio
-# Version required: 2.4.1
+# Version required: 2.4.5
# Date created: 4 October 1995
# Whom: Juergen Lock <nox@jelal.hb.north.de>
#
-# $Id: Makefile,v 1.5 1997/01/06 09:24:57 obrien Exp $
+# $Id: Makefile,v 1.6 1997/04/01 22:09:19 fenner Exp $
#
-DISTNAME= afio.2.4.2
-PKGNAME= afio-2.4.2
+DISTNAME= afio-2.4.5
CATEGORIES= sysutils
MASTER_SITES= ${MASTER_SITE_SUNSITE}
MASTER_SITE_SUBDIR= system/backup
@@ -15,6 +14,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= nox@jelal.hb.north.de
+WRKSRC= ${WRKDIR}/afio.2.4.5
ALL_TARGET= afio
MAN1= afio.1
@@ -24,10 +24,12 @@ post-install:
@${MKDIR} ${PREFIX}/share/doc/afio
@(cd ${WRKSRC} ; \
${INSTALL_MAN} README SCRIPTS ${PREFIX}/share/doc/afio)
- @${MKDIR} ${PREFIX}/share/example/afio
- @${INSTALL_SCRIPT} ${FILESDIR}/afiodump.example ${PREFIX}/share/example/afio
- @${INSTALL_SCRIPT} ${WRKSRC}/script1/DONTDUMP ${PREFIX}/share/example/afio
- @${INSTALL_SCRIPT} ${WRKSRC}/script2/* ${PREFIX}/share/example/afio
+ @${MKDIR} ${PREFIX}/share/examples/afio
+ @${INSTALL_SCRIPT} ${FILESDIR}/afiodump.example ${PREFIX}/share/examples/afio
+ @${INSTALL_DATA} ${WRKSRC}/script1/DONTDUMP ${PREFIX}/share/examples/afio
+ @${INSTALL_SCRIPT} ${WRKSRC}/script2/* ${PREFIX}/share/examples/afio
+ @${INSTALL_SCRIPT} ${WRKSRC}/script3/* ${PREFIX}/share/examples/afio
+ @${INSTALL_SCRIPT} ${WRKSRC}/script4/* ${PREFIX}/share/examples/afio
.endif
.include <bsd.port.mk>