aboutsummaryrefslogtreecommitdiff
path: root/sysutils/apachetop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/apachetop/Makefile')
-rw-r--r--sysutils/apachetop/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/apachetop/Makefile b/sysutils/apachetop/Makefile
index c9b04ed7a11f..b3733de86155 100644
--- a/sysutils/apachetop/Makefile
+++ b/sysutils/apachetop/Makefile
@@ -18,13 +18,13 @@ PLIST_FILES= bin/${PORTNAME} man/man1/${PORTNAME}.1.gz
OPTIONS_DEFINE= ADNS FAM PCRE
ADNS_DESC= Asynchronous-capable DNS support
-ADNS_LIB_DEPENDS= libadns.so:${PORTSDIR}/dns/adns
+ADNS_LIB_DEPENDS= libadns.so:dns/adns
ADNS_CONFIGURE_ON= --with-adns=${LOCALBASE}
-FAM_LIB_DEPENDS= libfam.so:${PORTSDIR}/devel/fam
+FAM_LIB_DEPENDS= libfam.so:devel/fam
FAM_CONFIGURE_ON= --with-fam=${LOCALBASE}
-PCRE_LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+PCRE_LIB_DEPENDS= libpcre.so:devel/pcre
PCRE_COFNIGURE_ON= --with-pcre=${LOCALBASE}
post-patch: