aboutsummaryrefslogtreecommitdiff
path: root/sysutils/backuppc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/backuppc/Makefile')
-rw-r--r--sysutils/backuppc/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/sysutils/backuppc/Makefile b/sysutils/backuppc/Makefile
index cd3af31a0a1e..1dbeb86c5ab0 100644
--- a/sysutils/backuppc/Makefile
+++ b/sysutils/backuppc/Makefile
@@ -13,7 +13,7 @@ COMMENT= Multi-platform backup to disk-based storage
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= p5-File-Listing>=0:${PORTSDIR}/sysutils/p5-File-Listing
+RUN_DEPENDS= p5-File-Listing>=0:sysutils/p5-File-Listing
CONFLICTS= backuppc-devel-[0-9]*
@@ -56,29 +56,29 @@ XML_RSS_DESC= Perl extension to manage RSS files
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MARCHIVE_ZIP}
-RUN_DEPENDS+= p5-Archive-Zip>=0:${PORTSDIR}/archivers/p5-Archive-Zip
+RUN_DEPENDS+= p5-Archive-Zip>=0:archivers/p5-Archive-Zip
.endif
.if ${PORT_OPTIONS:MCOMPRESS_ZLIB}
-RUN_DEPENDS+= p5-IO-Compress>=0:${PORTSDIR}/archivers/p5-IO-Compress
+RUN_DEPENDS+= p5-IO-Compress>=0:archivers/p5-IO-Compress
.endif
.if ${PORT_OPTIONS:MFILE_RSYNCP}
-RUN_DEPENDS+= p5-File-RsyncP>=0:${PORTSDIR}/net/p5-File-RsyncP
+RUN_DEPENDS+= p5-File-RsyncP>=0:net/p5-File-RsyncP
.endif
.if ${PORT_OPTIONS:MNMBLOOKUP}
-RUN_DEPENDS+= nmblookup:${PORTSDIR}/net/samba-nmblookup
+RUN_DEPENDS+= nmblookup:net/samba-nmblookup
.endif
.if ${PORT_OPTIONS:MRRDTOOL}
-RUN_DEPENDS+= rrdtool:${PORTSDIR}/databases/rrdtool
+RUN_DEPENDS+= rrdtool:databases/rrdtool
.endif
.if ${PORT_OPTIONS:MRRD_GRAPHS} || ${PORT_OPTIONS:MRRDTOOL}
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-bin-BackupPC \
${FILESDIR}/extra-patch-lib-BackupPC-CGI-GeneralInfo.pm
.endif
.if ${PORT_OPTIONS:MSMBCLIENT}
-RUN_DEPENDS+= smbclient:${PORTSDIR}/net/samba-smbclient
+RUN_DEPENDS+= smbclient:net/samba-smbclient
.endif
.if ${PORT_OPTIONS:MXML_RSS}
-RUN_DEPENDS+= p5-XML-RSS>=0:${PORTSDIR}/textproc/p5-XML-RSS
+RUN_DEPENDS+= p5-XML-RSS>=0:textproc/p5-XML-RSS
.endif
pre-patch: