aboutsummaryrefslogtreecommitdiff
path: root/sysutils/baloo-widgets/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/baloo-widgets/Makefile')
-rw-r--r--sysutils/baloo-widgets/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/sysutils/baloo-widgets/Makefile b/sysutils/baloo-widgets/Makefile
new file mode 100644
index 000000000000..800a068e3633
--- /dev/null
+++ b/sysutils/baloo-widgets/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= baloo-widgets
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= sysutils kde
+MASTER_SITES= KDE/${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE/${PORTVERSION}
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= The BalooWidgets library
+
+USE_KDE4= kdeprefix automoc4 baloo kfilemetadata
+
+USES= cmake:outsource tar:xz
+USE_QT4= corelib qmake_build moc_build rcc_build uic_build
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>