aboutsummaryrefslogtreecommitdiff
path: root/sysutils/bsdinfo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/bsdinfo/Makefile')
-rw-r--r--sysutils/bsdinfo/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/bsdinfo/Makefile b/sysutils/bsdinfo/Makefile
new file mode 100644
index 000000000000..b73fb1a4e2d3
--- /dev/null
+++ b/sysutils/bsdinfo/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: bsdinfo
+# Date created: 8 June 2012
+# Whom: samu <s@samu.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bsdinfo
+PORTVERSION= 0.22
+CATEGORIES= sysutils
+MASTER_SITES= http://cloud.github.com/downloads/samaelszafran/bsdinfo/
+
+MAINTAINER= s@samu.pl
+COMMENT= A simple utility to display system-based information
+
+GNU_CONFIGURE= yes
+
+OPTIONS_DEFINE= X256
+X256_DESC= Build the 256 color version
+
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MX256}
+CONFIGURE_ARGS+=--x256
+.endif
+
+PLIST_FILES+= bin/bsdinfo
+
+.include <bsd.port.mk>