aboutsummaryrefslogtreecommitdiff
path: root/sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in')
-rw-r--r--sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in32
1 files changed, 16 insertions, 16 deletions
diff --git a/sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in b/sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in
index 5cc771653f20..4a8ea2f053e3 100644
--- a/sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in
+++ b/sysutils/hal/files/patch-hald_freebsd_probing_Makefile.in
@@ -1,5 +1,5 @@
---- hald/freebsd/probing/Makefile.in.orig 2009-02-15 13:42:09.000000000 -0500
-+++ hald/freebsd/probing/Makefile.in 2009-02-18 00:18:00.000000000 -0500
+--- hald/freebsd/probing/Makefile.in.orig 2009-07-16 22:17:53.000000000 -0400
++++ hald/freebsd/probing/Makefile.in 2009-07-17 02:32:09.000000000 -0400
@@ -34,10 +34,16 @@ build_triplet = @build@
host_triplet = @host@
@HALD_COMPILE_FREEBSD_TRUE@libexec_PROGRAMS = \
@@ -75,15 +75,7 @@
$(hald_probe_volume_SOURCES)
ETAGS = etags
CTAGS = ctags
-@@ -238,6 +266,7 @@ sharedstatedir = @sharedstatedir@
- srcdir = @srcdir@
- sysconfdir = @sysconfdir@
- target_alias = @target_alias@
-+top_build_prefix = @top_build_prefix@
- top_builddir = @top_builddir@
- top_srcdir = @top_srcdir@
- AM_CPPFLAGS = \
-@@ -254,6 +283,23 @@ hald_probe_hiddev_LDADD = \
+@@ -263,6 +291,23 @@ hald_probe_hiddev_LDADD = \
$(top_builddir)/hald/freebsd/libprobe/libhald_freebsd_probe.la \
-lusbhid
@@ -107,7 +99,15 @@
hald_probe_smbios_SOURCES = probe-smbios.c
hald_probe_smbios_LDADD = \
$(top_builddir)/hald/freebsd/libprobe/libhald_freebsd_probe.la
-@@ -340,6 +386,9 @@ clean-libexecPROGRAMS:
+@@ -283,6 +328,7 @@ hald_probe_volume_CPPFLAGS = $(AM_CPPFLA
+ hald_probe_volume_LDADD = \
+ @GLIB_LIBS@ \
+ @VOLUME_ID_LIBS@ \
++ -lufs \
+ $(top_builddir)/hald/freebsd/libprobe/libhald_freebsd_probe.la
+
+ all: all-am
+@@ -349,6 +395,9 @@ clean-libexecPROGRAMS:
hald-probe-hiddev$(EXEEXT): $(hald_probe_hiddev_OBJECTS) $(hald_probe_hiddev_DEPENDENCIES)
@rm -f hald-probe-hiddev$(EXEEXT)
$(LINK) $(hald_probe_hiddev_OBJECTS) $(hald_probe_hiddev_LDADD) $(LIBS)
@@ -117,7 +117,7 @@
hald-probe-scsi$(EXEEXT): $(hald_probe_scsi_OBJECTS) $(hald_probe_scsi_DEPENDENCIES)
@rm -f hald-probe-scsi$(EXEEXT)
$(LINK) $(hald_probe_scsi_OBJECTS) $(hald_probe_scsi_LDADD) $(LIBS)
-@@ -349,6 +398,12 @@ hald-probe-smbios$(EXEEXT): $(hald_probe
+@@ -358,6 +407,12 @@ hald-probe-smbios$(EXEEXT): $(hald_probe
hald-probe-storage$(EXEEXT): $(hald_probe_storage_OBJECTS) $(hald_probe_storage_DEPENDENCIES)
@rm -f hald-probe-storage$(EXEEXT)
$(LINK) $(hald_probe_storage_OBJECTS) $(hald_probe_storage_LDADD) $(LIBS)
@@ -130,7 +130,7 @@
hald-probe-volume$(EXEEXT): $(hald_probe_volume_OBJECTS) $(hald_probe_volume_DEPENDENCIES)
@rm -f hald-probe-volume$(EXEEXT)
$(LINK) $(hald_probe_volume_OBJECTS) $(hald_probe_volume_LDADD) $(LIBS)
-@@ -359,6 +414,7 @@ mostlyclean-compile:
+@@ -368,6 +423,7 @@ mostlyclean-compile:
distclean-compile:
-rm -f *.tab.c
@@ -138,7 +138,7 @@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/hald_probe_storage-freebsd_dvd_rw_utils.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/hald_probe_storage-probe-storage.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/hald_probe_volume-freebsd_dvd_rw_utils.Po@am__quote@
-@@ -366,6 +422,8 @@ distclean-compile:
+@@ -375,6 +431,8 @@ distclean-compile:
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/probe-hiddev.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/probe-scsi.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/probe-smbios.Po@am__quote@
@@ -147,7 +147,7 @@
.c.o:
@am__fastdepCC_TRUE@ $(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<
-@@ -388,6 +446,20 @@ distclean-compile:
+@@ -397,6 +455,20 @@ distclean-compile:
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
@am__fastdepCC_FALSE@ $(LTCOMPILE) -c -o $@ $<