aboutsummaryrefslogtreecommitdiff
path: root/sysutils/i2c-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/i2c-tools/Makefile')
-rw-r--r--sysutils/i2c-tools/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/sysutils/i2c-tools/Makefile b/sysutils/i2c-tools/Makefile
index 8ae30584946e..f9a703c97e3c 100644
--- a/sysutils/i2c-tools/Makefile
+++ b/sysutils/i2c-tools/Makefile
@@ -11,13 +11,14 @@ COMMENT= A heterogeneous set of I2C tools
USE_BZIP2= yes
NO_BUILD= yes
-USES= perl5
+USES= perl5 shebangfix
USE_PERL5= run
PLIST_FILES= sbin/decode-dimms
+SHEBANG_FILES= eeprom/decode-dimms
-NO_STAGE= yes
do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/eeprom/decode-dimms ${PREFIX}/sbin/decode-dimms
+ ${INSTALL_SCRIPT} ${WRKSRC}/eeprom/decode-dimms \
+ ${STAGEDIR}${PREFIX}/sbin
.include <bsd.port.mk>