aboutsummaryrefslogtreecommitdiff
path: root/sysutils/logtool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/logtool/Makefile')
-rw-r--r--sysutils/logtool/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/sysutils/logtool/Makefile b/sysutils/logtool/Makefile
index d3f3a3505d1f..17f019aa299a 100644
--- a/sysutils/logtool/Makefile
+++ b/sysutils/logtool/Makefile
@@ -1,4 +1,3 @@
-# ex:ts=8
# New ports collection makefile for: logtool
# Date created: Dec 30, 2000
# Whom: Ying-Chieh Liao <ijliao@csie.nctu.edu.tw>
@@ -7,24 +6,24 @@
#
PORTNAME= logtool
-PORTVERSION= 1.2.2
+PORTVERSION= 1.2.4
CATEGORIES= sysutils
MASTER_SITES= http://xjack.org/logtool/download/
MAINTAINER= sergei@kolobov.com
COMMENT= Parse ASCII logfiles into ANSI, CSV, HTML formats
-USE_GMAKE= yes
-USE_GETOPT_LONG= yes
+USE_GMAKE= yes
+USE_GETOPT_LONG= yes
-GNU_CONFIGURE= yes
-CONFIGURE_ENV= CFLAGS="${CFLAGS}"
-CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/${PORTNAME}
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CFLAGS="${CFLAGS}"
+CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/${PORTNAME}
PKGMESSAGE= ${WRKDIR}/pkg-message
MAN1= logtool.1
-DOCS= CREDITS Changes README TODO doc/logtool.txt
+DOCS= CHANGES CREDITS README TODO doc/logtool.txt
do-build:
cd ${WRKSRC}/src && ${GMAKE} INCLUDES="${CPPFLAGS}"