aboutsummaryrefslogtreecommitdiff
path: root/sysutils/mcollective-shell-agent/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/mcollective-shell-agent/Makefile')
-rw-r--r--sysutils/mcollective-shell-agent/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/sysutils/mcollective-shell-agent/Makefile b/sysutils/mcollective-shell-agent/Makefile
index 79500b315a6e..657ea54bb5e6 100644
--- a/sysutils/mcollective-shell-agent/Makefile
+++ b/sysutils/mcollective-shell-agent/Makefile
@@ -21,13 +21,13 @@ GH_COMMIT= 9fb27d5
PLIST_FILES= share/mcollective/agent/shell/job.rb \
share/mcollective/agent/shell.rb \
share/mcollective/agent/shell.ddl
-PLIST_DIRSTRY= share/mcollective/agent/shell
+PLIST_DIRS= share/mcollective/agent/shell
NO_BUILD= yes
do-install:
- @${MKDIR} ${STAGEDIR}${PREFIX}/${PLIST_DIRSTRY}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${PLIST_DIRS}
${INSTALL_DATA} ${WRKSRC}/lib/mcollective/agent/shell/job.rb ${STAGEDIR}${PREFIX}/share/mcollective/agent/shell/
${INSTALL_DATA} ${WRKSRC}/lib/mcollective/agent/shell.rb ${STAGEDIR}${PREFIX}/share/mcollective/agent/
${INSTALL_DATA} ${WRKSRC}/lib/mcollective/agent/shell.ddl ${STAGEDIR}${PREFIX}/share/mcollective/agent/