aboutsummaryrefslogtreecommitdiff
path: root/sysutils/mksunbootcd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/mksunbootcd/Makefile')
-rw-r--r--sysutils/mksunbootcd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/mksunbootcd/Makefile b/sysutils/mksunbootcd/Makefile
new file mode 100644
index 000000000000..fb8ea3f5c466
--- /dev/null
+++ b/sysutils/mksunbootcd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: mksunbootcd
+# Date Created: 5 Jan 2001
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mksunbootcd
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= ftp://ftp.netbsd.org/pub/NetBSD/misc/mksunbootcd/
+
+MAINTAINER= roman@xpert.com
+
+MAN1= mksunbootcd.1
+
+GNU_CONFIGURE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mksunbootcd ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${PREFIX}/man/man1
+
+.include <bsd.port.mk>