aboutsummaryrefslogtreecommitdiff
path: root/sysutils/monitorix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/monitorix/Makefile')
-rw-r--r--sysutils/monitorix/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/sysutils/monitorix/Makefile b/sysutils/monitorix/Makefile
index 43fd31d1917c..9047f809b14c 100644
--- a/sysutils/monitorix/Makefile
+++ b/sysutils/monitorix/Makefile
@@ -13,15 +13,15 @@ COMMENT= Web based monitoring system
LICENSE= GPLv2
-LIB_DEPENDS= librrd.so:${PORTSDIR}/databases/rrdtool
-RUN_DEPENDS= p5-ParallelUA>=0:${PORTSDIR}/www/p5-ParallelUA \
- p5-CGI>=0:${PORTSDIR}/www/p5-CGI \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
- p5-MIME-Lite>=0:${PORTSDIR}/mail/p5-MIME-Lite \
- p5-XML-Simple>=0:${PORTSDIR}/textproc/p5-XML-Simple \
- p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \
- p5-HTTP-Server-Simple>=0:${PORTSDIR}/www/p5-HTTP-Server-Simple \
- p5-Config-General>=0:${PORTSDIR}/devel/p5-Config-General
+LIB_DEPENDS= librrd.so:databases/rrdtool
+RUN_DEPENDS= p5-ParallelUA>=0:www/p5-ParallelUA \
+ p5-CGI>=0:www/p5-CGI \
+ p5-libwww>=0:www/p5-libwww \
+ p5-MIME-Lite>=0:mail/p5-MIME-Lite \
+ p5-XML-Simple>=0:textproc/p5-XML-Simple \
+ p5-DBI>=0:databases/p5-DBI \
+ p5-HTTP-Server-Simple>=0:www/p5-HTTP-Server-Simple \
+ p5-Config-General>=0:devel/p5-Config-General
USES= perl5
USE_PERL5= run