aboutsummaryrefslogtreecommitdiff
path: root/sysutils/moosefs2-master
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/moosefs2-master')
-rw-r--r--sysutils/moosefs2-master/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/moosefs2-master/Makefile b/sysutils/moosefs2-master/Makefile
index 8ecba783c485..9ca90f5ecb3a 100644
--- a/sysutils/moosefs2-master/Makefile
+++ b/sysutils/moosefs2-master/Makefile
@@ -33,7 +33,7 @@ CONFIGURE_ARGS+= --localstatedir=${MFS_WORKDIR} \
.if ${MFS_COMPONENT} == cgi
MFS_CGIDIR= ${PREFIX}/share/mfscgi
-USES= python:2.5+
+USES= python
CONFIGURE_ARGS+= --enable-mfscgi \
--with-mfscgi-dir=${MFS_CGIDIR}
.else
@@ -42,7 +42,7 @@ CONFIGURE_ARGS+= --disable-mfscgi
.if ${MFS_COMPONENT} == cgiserv
MFS_CGISERVDIR= ${PREFIX}/sbin
-USES= python:2.5+
+USES= python
USE_RC_SUBR= mfscgiserv
SUB_FILES+= pkg-message-cgiserv
PKGMESSAGE= ${WRKDIR}/pkg-message-cgiserv
@@ -65,7 +65,7 @@ CONFIGURE_ARGS+= --disable-mfschunkserver
.endif
.if ${MFS_COMPONENT} == cli
-USES= python:2.5+
+USES= python
CONFIGURE_ARGS+= --enable-mfscli
.else
CONFIGURE_ARGS+= --disable-mfscli