aboutsummaryrefslogtreecommitdiff
path: root/sysutils/p5-File-Listing/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/p5-File-Listing/Makefile')
-rw-r--r--sysutils/p5-File-Listing/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/p5-File-Listing/Makefile b/sysutils/p5-File-Listing/Makefile
new file mode 100644
index 000000000000..480040360b6c
--- /dev/null
+++ b/sysutils/p5-File-Listing/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-File-Listing
+# Date created: 2011-04-14
+# Whom: Frederic Culot <culot@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-Listing
+PORTVERSION= 6.02
+CATEGORIES= sysutils perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Parse directory listings
+
+RUN_DEPENDS= p5-HTTP-Date>=6:${PORTSDIR}/www/p5-HTTP-Date
+BUILD_DEPENDS:= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= File::Listing.3
+
+.include <bsd.port.mk>