aboutsummaryrefslogtreecommitdiff
path: root/sysutils/pbimaker/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/pbimaker/Makefile')
-rw-r--r--sysutils/pbimaker/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/pbimaker/Makefile b/sysutils/pbimaker/Makefile
new file mode 100644
index 000000000000..19212d34ffcb
--- /dev/null
+++ b/sysutils/pbimaker/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pbimaker
+# Date created: June 23, 2011
+# Whom: Jesse
+#
+# $FreeBSD$
+#
+
+PORTNAME= pbimaker
+PORTVERSION= 1.1
+CATEGORIES= sysutils
+MASTER_SITES= SF/makeapbi/makeapbi/
+
+MAINTAINER= jessefrgsmith@yahoo.ca
+COMMENT= A program to convert ports into PBI modules
+
+LICENSE= BSD
+NO_COFIGURE= yes
+
+WRKSRC= ${WRKDIR}/PBIMaker
+PLIST_FILES= bin/pbimaker
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+
+.include <bsd.port.mk>