aboutsummaryrefslogtreecommitdiff
path: root/sysutils/pear-Cache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/pear-Cache/Makefile')
-rw-r--r--sysutils/pear-Cache/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/pear-Cache/Makefile b/sysutils/pear-Cache/Makefile
new file mode 100644
index 000000000000..94dd80b7dbdc
--- /dev/null
+++ b/sysutils/pear-Cache/Makefile
@@ -0,0 +1,28 @@
+# Ports collection makefile for: pear-Cache
+# Date created: 5 April 2004
+# Whom: Thierry Thomas (<thierry@FreeBSD.org>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Cache
+PORTVERSION= 1.5.4
+CATEGORIES= sysutils www pear
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= PEAR framework for caching of arbitrary data
+
+BUILD_DEPENDS= ${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Cache
+FILES= Application.php Cache.php Container.php Container/db.php \
+ Container/dbx.php Container/file.php Container/mdb.php \
+ Container/mdb_cache_schema.xml Container/msession.php \
+ Container/phplib.php Container/shm.php Container/trifile.php \
+ Error.php Function.php Graphics.php HTTP_Request.php Output.php \
+ OutputCompression.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>