aboutsummaryrefslogtreecommitdiff
path: root/sysutils/rename/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/rename/Makefile')
-rw-r--r--sysutils/rename/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/rename/Makefile b/sysutils/rename/Makefile
new file mode 100644
index 000000000000..ec94cf7f1bf6
--- /dev/null
+++ b/sysutils/rename/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: rename
+# Date created: 7 July 2005
+# Whom: Chad Castleberry AKA ritalin
+#
+# $FreeBSD$
+#
+
+PORTNAME= rename
+PORTVERSION= 1.3
+CATEGORIES= sysutils
+MASTER_SITES= http://portfolio.iu.edu/crcastle/
+
+MAINTAINER= crcastle@ius.edu
+COMMENT= Rename multiple files using regular expressions
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GETOPT_LONG=yes
+
+PLIST_FILES= bin/${PORTNAME}
+MAN1= rename.1
+
+post-extract:
+ @${RM} -f ${WRKSRC}/config.cache
+
+.include <bsd.port.mk>