aboutsummaryrefslogtreecommitdiff
path: root/sysutils/tentakel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/tentakel/Makefile')
-rw-r--r--sysutils/tentakel/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/sysutils/tentakel/Makefile b/sysutils/tentakel/Makefile
new file mode 100644
index 000000000000..d8dd7be88eb8
--- /dev/null
+++ b/sysutils/tentakel/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: tentakel
+# Date created: May 24, 2003
+# Whom: Munish Chopra <mchopra@engmail.uwaterloo.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tentakel
+PORTVERSION= 0.3.1
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://unc.dl.sourceforge.net/sourceforge/tentakel/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mchopra@engmail.uwaterloo.ca
+COMMENT= A shell script to execute commands on parallel hosts by ssh or rsh
+
+NO_BUILD= yes
+MAN1= tentakel.1
+
+.include <bsd.port.mk>