aboutsummaryrefslogtreecommitdiff
path: root/sysutils/tentakel
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/tentakel')
-rw-r--r--sysutils/tentakel/Makefile21
-rw-r--r--sysutils/tentakel/distinfo1
-rw-r--r--sysutils/tentakel/pkg-descr13
-rw-r--r--sysutils/tentakel/pkg-plist1
4 files changed, 36 insertions, 0 deletions
diff --git a/sysutils/tentakel/Makefile b/sysutils/tentakel/Makefile
new file mode 100644
index 000000000000..d8dd7be88eb8
--- /dev/null
+++ b/sysutils/tentakel/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: tentakel
+# Date created: May 24, 2003
+# Whom: Munish Chopra <mchopra@engmail.uwaterloo.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tentakel
+PORTVERSION= 0.3.1
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://unc.dl.sourceforge.net/sourceforge/tentakel/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mchopra@engmail.uwaterloo.ca
+COMMENT= A shell script to execute commands on parallel hosts by ssh or rsh
+
+NO_BUILD= yes
+MAN1= tentakel.1
+
+.include <bsd.port.mk>
diff --git a/sysutils/tentakel/distinfo b/sysutils/tentakel/distinfo
new file mode 100644
index 000000000000..0596bbc8b572
--- /dev/null
+++ b/sysutils/tentakel/distinfo
@@ -0,0 +1 @@
+MD5 (tentakel-0.3.1.tgz) = ced8db7636db8f7331f73b4d21c1053c
diff --git a/sysutils/tentakel/pkg-descr b/sysutils/tentakel/pkg-descr
new file mode 100644
index 000000000000..87344a8df746
--- /dev/null
+++ b/sysutils/tentakel/pkg-descr
@@ -0,0 +1,13 @@
+Tentakel is a simple program for executing the same command on many
+hosts in parallel using ssh or rsh. It can make use of several sets of
+hosts that are defined in files called "hostlists".
+
+Tentakel tries to be as portable as possible - it uses plain bourne
+shell code. It is also rather self-contained. Except the few external
+programs it makes use of it should need almost no configuration or
+setup on your system.
+
+WWW: http://tentakel.sourceforge.net
+
+- Munish Chopra
+<mchopra@engmail.uwaterloo.ca>
diff --git a/sysutils/tentakel/pkg-plist b/sysutils/tentakel/pkg-plist
new file mode 100644
index 000000000000..0c9e03a1597b
--- /dev/null
+++ b/sysutils/tentakel/pkg-plist
@@ -0,0 +1 @@
+bin/tentakel