aboutsummaryrefslogtreecommitdiff
path: root/sysutils/usbutil/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/usbutil/Makefile')
-rw-r--r--sysutils/usbutil/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/usbutil/Makefile b/sysutils/usbutil/Makefile
new file mode 100644
index 000000000000..6bca9ed868eb
--- /dev/null
+++ b/sysutils/usbutil/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: usbutils
+# Date created: 2003-03-27
+# Whom: Bernd Walter <ticso@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= usbutil
+PORTVERSION= 0.5
+CATEGORIES= sysutils
+MASTER_SITES= ftp://ftp.augustsson.net/pub/netbsd/ \
+ http://www.mavetju.org/download/adopted/
+
+MAINTAINER= ticso@FreeBSD.org
+COMMENT= USB developer utilities
+
+PLIST_FILES= sbin/usbctl sbin/usbgen sbin/usbstats
+MAN8= usbgen.8
+
+post-install:
+ ${INSTALL_MAN} ${WRKSRC}/usbgen.8 ${PREFIX}/man/man8
+
+.include <bsd.port.mk>