aboutsummaryrefslogtreecommitdiff
path: root/textproc/bar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/bar/Makefile')
-rw-r--r--textproc/bar/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/bar/Makefile b/textproc/bar/Makefile
new file mode 100644
index 000000000000..7c3546bd4a50
--- /dev/null
+++ b/textproc/bar/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bar
+# Date created: Wed May 18 2005
+# Whom: Erik Greenwald <erik@smluc.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bar
+PORTVERSION= 1.2
+CATEGORIES= textproc
+MASTER_SITES= http://www.theiling.de/downloads/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-src
+
+MAINTAINER= erik@smluc.org
+COMMENT= Cat with ASCII progress bar
+
+USE_BZIP2= yes
+NO_BUILD= yes
+PLIST_FILES= bin/bar
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/bar ${PREFIX}/bin
+
+.include <bsd.port.mk>