aboutsummaryrefslogtreecommitdiff
path: root/textproc/bg-hyphen/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/bg-hyphen/Makefile')
-rw-r--r--textproc/bg-hyphen/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/textproc/bg-hyphen/Makefile b/textproc/bg-hyphen/Makefile
new file mode 100644
index 000000000000..6905f731aa4c
--- /dev/null
+++ b/textproc/bg-hyphen/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: bg-hyphen
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bg-hyphen
+PORTVERSION= 4.3
+CATEGORIES= textproc
+MASTER_SITES= SF/bgoffice/OpenOffice.org%20Hyphenation%20BG/${PORTVERSION}/
+DISTNAME= OOo-hyph-bg-${PORTVERSION}
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Bulgarian hyphenation rules
+
+LICENSE= GPLv2 LGPL21 MPL
+LICENSE_COMB= dual
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/hyphen/hyph_bg_BG.dic
+PLIST_DIRS= share/hyphen
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/hyphen/
+ @${INSTALL_DATA} ${WRKSRC}/hyph_bg_BG.dic ${PREFIX}/share/hyphen
+
+.include <bsd.port.mk>