aboutsummaryrefslogtreecommitdiff
path: root/textproc/bsddiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/bsddiff/Makefile')
-rw-r--r--textproc/bsddiff/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/bsddiff/Makefile b/textproc/bsddiff/Makefile
new file mode 100644
index 000000000000..24ee5f42058d
--- /dev/null
+++ b/textproc/bsddiff/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: bsd-diff
+# Date created: 12 Juni 2007
+# Whom: Gabor Kovesdan <gabor@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= diff
+PORTVERSION= 20070612
+CATEGORIES= textproc
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= gabor
+PKGNAMEPREFIX= bsd-
+
+MAINTAINER= gabor@FreeBSD.org
+COMMENT= BSD-licensed version of diff from OpenBSD
+
+MANCOMPRESSED= yes
+MAN1= diff.1
+PLIST_FILES= bin/diff
+
+MAKE_ENV+= BINDIR="${PREFIX}/bin" \
+ MANDIR="${MANPREFIX}/man/man" \
+ CATDIR="${MANPREFIX}/man/man"
+
+.include <bsd.port.mk>