aboutsummaryrefslogtreecommitdiff
path: root/textproc/ctpp2/files/extra-patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/ctpp2/files/extra-patch-CMakeLists.txt')
-rw-r--r--textproc/ctpp2/files/extra-patch-CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/textproc/ctpp2/files/extra-patch-CMakeLists.txt b/textproc/ctpp2/files/extra-patch-CMakeLists.txt
deleted file mode 100644
index 282ba0b21e5a..000000000000
--- a/textproc/ctpp2/files/extra-patch-CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./CMakeLists.txt.orig 2008-09-04 17:53:59.000000000 -0400
-+++ ./CMakeLists.txt 2008-09-04 17:54:12.000000000 -0400
-@@ -311,7 +311,7 @@
- SET(CMAKE_CXX_WARN_FLAGS " -Wall -pedantic -Wno-long-long -Winline -finline-functions ")
-
- IF(ENABLE_OPTIMIZATION MATCHES "ON")
-- SET(CMAKE_CXX_FLAGS "${CXX_FLAGS} ${CMAKE_CXX_WARN_FLAGS} ${CMAKE_CXX_PARAMS} -mtune=${CPU_TUNE} -O3 -funroll-loops ")
-+ SET(CMAKE_CXX_FLAGS "${CXX_FLAGS} ${CMAKE_CXX_WARN_FLAGS} ${CMAKE_CXX_PARAMS} -O3 -funroll-loops ")
- ELSE(ENABLE_OPTIMIZATION MATCHES "OFF")
- SET(CMAKE_CXX_FLAGS "${CXX_FLAGS} ${CMAKE_CXX_WARN_FLAGS} ${CMAKE_CXX_PARAMS} ")
- ENDIF(ENABLE_OPTIMIZATION MATCHES "ON")