aboutsummaryrefslogtreecommitdiff
path: root/textproc/highlight/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/highlight/Makefile')
-rw-r--r--textproc/highlight/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/textproc/highlight/Makefile b/textproc/highlight/Makefile
index a76dc62ec605..f5e960a2f46e 100644
--- a/textproc/highlight/Makefile
+++ b/textproc/highlight/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= highlight
-PORTVERSION= 2.0d10 #someday, people will stick to numbers and decimal points
+PORTVERSION= 2.0d11 #someday, people will stick to numbers and decimal points
CATEGORIES= textproc
MASTER_SITES= http://www.andre-simon.de/zip/
DISTNAME= ${PORTNAME}-${PORTVERSION:S/d/-/}
@@ -32,13 +32,12 @@ post-patch:
do-install:
cd ${WRKSRC} && ${GMAKE} ${INSTALL_TARGET}
- ${MKDIR} ${DATADIR} ${EXAMPLESDIR} ${DOCSDIR}
+ ${MKDIR} ${DATADIR} ${DOCSDIR}
${MKDIR} ${DATADIR}/helpmsg ${DATADIR}/langDefs ${DATADIR}/themes
${INSTALL_DATA} ${WRKSRC}/helpmsg/* ${DATADIR}/helpmsg
${INSTALL_DATA} ${WRKSRC}/langDefs/*.lang ${DATADIR}/langDefs
${INSTALL_DATA} ${WRKSRC}/langDefs/extensions.conf ${DATADIR}
${INSTALL_DATA} ${WRKSRC}/themes/* ${DATADIR}/themes
- ${INSTALL_DATA} ${WRKSRC}/cgi/* ${EXAMPLESDIR}
.if !defined(NOPORTDOCS)
${INSTALL_MAN} ${WRKSRC}/man/${MAN1}.gz ${MANPREFIX}/man/man1
.for i in AUTHORS README ChangeLog COPYING INSTALL