aboutsummaryrefslogtreecommitdiff
path: root/textproc/highlight
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/highlight')
-rw-r--r--textproc/highlight/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/textproc/highlight/Makefile b/textproc/highlight/Makefile
index 1e4eed082d40..994e8f0389a0 100644
--- a/textproc/highlight/Makefile
+++ b/textproc/highlight/Makefile
@@ -13,7 +13,8 @@ COMMENT= Customizable syntax highlighter
BUILD_DEPENDS= boost-libs>0:devel/boost-libs
-USES= dos2unix gmake lua:52 pkgconfig tar:bzip2
+USES= compiler:c++11-lib dos2unix gmake lua:52 pkgconfig tar:bzip2
+USE_CXXSTD= c++11
MAKEFILE= makefile
MAKE_ARGS= CXX="${CXX}" \
CFLAGS="${CXXFLAGS} ${CPPFLAGS} -DHAVE_DECL_GETOPT" \