aboutsummaryrefslogtreecommitdiff
path: root/textproc/html2tex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/html2tex/Makefile')
-rw-r--r--textproc/html2tex/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/textproc/html2tex/Makefile b/textproc/html2tex/Makefile
new file mode 100644
index 000000000000..ec617d2bb8aa
--- /dev/null
+++ b/textproc/html2tex/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: html2tex
+# Date created: Nov 5 2008
+# Whom: martin.dieringer@gmx.de
+#
+# $FreeBSD$
+#
+
+PORTNAME= html2tex
+PORTVERSION= 2.7
+CATEGORIES= textproc
+MASTER_SITES= http://www.iwriteiam.nl/
+DISTNAME= html2tex_c.txt
+EXTRACT_SUFX= # empty
+
+MAINTAINER= martin.dieringer@gmx.de
+COMMENT= HTML to LaTeX converter, last modified 2008
+
+PLIST_FILES= bin/html2tex
+NO_WRKSUBDIR= yes
+
+do-extract:
+ ${MKDIR} ${WRKSRC}
+ ${CP} ${DISTDIR}/${DISTNAME} ${WRKSRC}/html2tex.c
+
+do-build:
+ cd ${WRKSRC} && ${CC} -o html2tex html2tex.c
+
+do-install:
+ cd ${WRKSRC} && ${CP} html2tex ${PREFIX}/bin
+
+.include <bsd.port.mk>