aboutsummaryrefslogtreecommitdiff
path: root/textproc/libcue/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/libcue/Makefile')
-rw-r--r--textproc/libcue/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/libcue/Makefile b/textproc/libcue/Makefile
new file mode 100644
index 000000000000..aef4e805faa6
--- /dev/null
+++ b/textproc/libcue/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: libcue
+# Date created: 23 Aug 2010
+# Whom: buganini@gmail.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= libcue
+PORTVERSION= 1.4.0
+CATEGORIES= textproc
+MASTER_SITES= SF
+
+MAINTAINER= buganini@gmail.com
+COMMENT= CUE Sheet Parser Library
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --prefix=${PREFIX}
+USE_BZIP2= yes
+USE_LDCONFIG= yes
+USE_GETTEXT= yes
+
+post-extract:
+ ${REINPLACE_CMD} -e 's|$$(libdir)/pkgconfig|${PREFIX}/libdata/pkgconfig|' \
+ ${WRKSRC}/src/libcue/Makefile.in
+
+.include <bsd.port.mk>