aboutsummaryrefslogtreecommitdiff
path: root/textproc/libxdiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/libxdiff/Makefile')
-rw-r--r--textproc/libxdiff/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/libxdiff/Makefile b/textproc/libxdiff/Makefile
new file mode 100644
index 000000000000..cd60c5a7d5e1
--- /dev/null
+++ b/textproc/libxdiff/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: libxdiff
+# Date created: Jan 5, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libxdiff
+PORTVERSION= 0.5
+CATEGORIES= textproc
+MASTER_SITES= http://www.xmailserver.org/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Create file differences/patches to both binary and text files
+
+BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash2
+
+GNU_CONFIGURE= yes
+
+MAN3= xdiff.3
+
+.include <bsd.port.mk>