aboutsummaryrefslogtreecommitdiff
path: root/textproc/minised/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/minised/Makefile')
-rw-r--r--textproc/minised/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/textproc/minised/Makefile b/textproc/minised/Makefile
index f77ab3539fa9..0c53b8b5ddbe 100644
--- a/textproc/minised/Makefile
+++ b/textproc/minised/Makefile
@@ -6,19 +6,17 @@ PORTVERSION= 1.14
CATEGORIES= textproc
MASTER_SITES= http://dl.exactcode.de/oss/minised/
-MAINTAINER= danilogondolfo@gmail.com
+MAINTAINER= danilo@FreeBSD.org
COMMENT= Smaller, cheaper, faster sed implementation
ALL_TARGET= ${PORTNAME}
-PLIST_FILES= bin/${PORTNAME}
-MAN1= ${PORTNAME}.1
+PLIST_FILES= bin/${PORTNAME} man/man1/minised.1.gz
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|-O1||' ${WRKSRC}/Makefile
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MAN1PREFIX}/man/man1/
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MAN1PREFIX}/man/man1/
.include <bsd.port.mk>