aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Data-Phrasebook-Loader-YAML/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Data-Phrasebook-Loader-YAML/Makefile')
-rw-r--r--textproc/p5-Data-Phrasebook-Loader-YAML/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-Data-Phrasebook-Loader-YAML/Makefile b/textproc/p5-Data-Phrasebook-Loader-YAML/Makefile
new file mode 100644
index 000000000000..2709c03ac7b8
--- /dev/null
+++ b/textproc/p5-Data-Phrasebook-Loader-YAML/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: textproc/p5-Data-Phrasebook-Loader-YAML
+# Date created: 05 May 2010
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Data-Phrasebook-Loader-YAML
+PORTVERSION= 0.09
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= Data
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= A loader class for phrasebook implementations using YAML
+
+BUILD_DEPENDS= ${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML \
+ ${SITE_PERL}/Data/Phrasebook.pm:${PORTSDIR}/textproc/p5-Data-Phrasebook
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Data::Phrasebook::Loader::YAML.3
+
+.include <bsd.port.mk>