aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Pod-Strip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Pod-Strip/Makefile')
-rw-r--r--textproc/p5-Pod-Strip/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Strip/Makefile b/textproc/p5-Pod-Strip/Makefile
new file mode 100644
index 000000000000..73f0f7cf2a7b
--- /dev/null
+++ b/textproc/p5-Pod-Strip/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Pod-Strip
+# Date created: Feb 13 2007
+# Whom: Cheng-Lung Sung <clsung@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Pod-Strip
+PORTVERSION= 1.02
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= Pod
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@FreeBSD.org
+COMMENT= Remove POD from Perl code
+
+RUN_DEPENDS= ${SITE_PERL}/Pod/Simple.pm:${PORTSDIR}/textproc/p5-Pod-Simple
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_MODBUILD= yes
+
+MAN3= Pod::Strip.3
+
+.include <bsd.port.mk>