aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Text-ParagraphDiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-ParagraphDiff/Makefile')
-rw-r--r--textproc/p5-Text-ParagraphDiff/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/textproc/p5-Text-ParagraphDiff/Makefile b/textproc/p5-Text-ParagraphDiff/Makefile
index 1a0ef8d2a278..f764b55a2638 100644
--- a/textproc/p5-Text-ParagraphDiff/Makefile
+++ b/textproc/p5-Text-ParagraphDiff/Makefile
@@ -22,16 +22,14 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
SCRIPTS= tdiff
EXAMPLES= diff.html new.txt old.txt
EXAMPLESDIR= ${PREFIX}/share/examples/p5-Text-ParagraphDiff
-MAN3= Text::ParagraphDiff.3
-NO_STAGE= yes
post-install:
.if !defined(NOPORTDOCS)
- @${MKDIR} ${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC}/bin && \
- ${INSTALL_SCRIPT} ${SCRIPTS} ${EXAMPLESDIR}
+ ${INSTALL_SCRIPT} ${SCRIPTS} ${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC}/examples && \
- ${INSTALL_DATA} ${EXAMPLES} ${EXAMPLESDIR}
+ ${INSTALL_DATA} ${EXAMPLES} ${STAGEDIR}${EXAMPLESDIR}
.endif
.include <bsd.port.mk>