aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Text-Trac/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-Trac/Makefile')
-rw-r--r--textproc/p5-Text-Trac/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/textproc/p5-Text-Trac/Makefile b/textproc/p5-Text-Trac/Makefile
index ced0f65cebb1..384baf83947c 100644
--- a/textproc/p5-Text-Trac/Makefile
+++ b/textproc/p5-Text-Trac/Makefile
@@ -13,15 +13,15 @@ COMMENT= Perl extension for formatting text with Trac Wiki Style
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
- p5-Class-Data-Inheritable>=0:${PORTSDIR}/devel/p5-Class-Data-Inheritable \
- p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Tie-IxHash>=0:${PORTSDIR}/devel/p5-Tie-IxHash \
- p5-Path-Tiny>=0:${PORTSDIR}/devel/p5-Path-Tiny \
- p5-UNIVERSAL-require>=0:${PORTSDIR}/devel/p5-UNIVERSAL-require
+BUILD_DEPENDS= p5-Class-Accessor>=0:devel/p5-Class-Accessor \
+ p5-Class-Data-Inheritable>=0:devel/p5-Class-Data-Inheritable \
+ p5-HTML-Parser>=0:www/p5-HTML-Parser \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Tie-IxHash>=0:devel/p5-Tie-IxHash \
+ p5-Path-Tiny>=0:devel/p5-Path-Tiny \
+ p5-UNIVERSAL-require>=0:devel/p5-UNIVERSAL-require
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Base>=0:${PORTSDIR}/devel/p5-Test-Base
+TEST_DEPENDS= p5-Test-Base>=0:devel/p5-Test-Base
USES= perl5
USE_PERL5= configure