aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-LibXML/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-LibXML/Makefile')
-rw-r--r--textproc/p5-XML-LibXML/Makefile11
1 files changed, 7 insertions, 4 deletions
diff --git a/textproc/p5-XML-LibXML/Makefile b/textproc/p5-XML-LibXML/Makefile
index 9db0ea932e72..3afbff6b779e 100644
--- a/textproc/p5-XML-LibXML/Makefile
+++ b/textproc/p5-XML-LibXML/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= XML-LibXML
-PORTVERSION= 1.60
+PORTVERSION= 1.61003
CATEGORIES= textproc perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= XML
@@ -25,6 +25,8 @@ CONFIGURE_ENV= XMLPREFIX=${LOCALBASE}
PKGDEINSTALL= ${PKGINSTALL}
+WRKSRC= ${WRKDIR}/${PORTNAME}-1.61
+
MAN3= XML::LibXML.3 XML::LibXML::Attr.3 XML::LibXML::Boolean.3 \
XML::LibXML::CDATASection.3 XML::LibXML::Comment.3 \
XML::LibXML::DOM.3 XML::LibXML::Document.3 \
@@ -32,10 +34,11 @@ MAN3= XML::LibXML.3 XML::LibXML::Attr.3 XML::LibXML::Boolean.3 \
XML::LibXML::Element.3 XML::LibXML::InputCallback.3 \
XML::LibXML::Literal.3 XML::LibXML::Namespace.3 \
XML::LibXML::Node.3 XML::LibXML::NodeList.3 \
- XML::LibXML::Number.3 XML::LibXML::PI.3 \
- XML::LibXML::Parser.3 XML::LibXML::RelaxNG.3 XML::LibXML::SAX.3 \
+ XML::LibXML::Number.3 XML::LibXML::PI.3 XML::LibXML::Parser.3 \
+ XML::LibXML::RelaxNG.3 XML::LibXML::SAX.3 \
XML::LibXML::SAX::Builder.3 XML::LibXML::SAX::Generator.3 \
- XML::LibXML::Schema.3 XML::LibXML::Text.3
+ XML::LibXML::Schema.3 XML::LibXML::Text.3 \
+ XML::LibXML::XPathContext.3
post-install:
@PKG_PREFIX=${PREFIX} ${PERL} ${PKGINSTALL} ${PKGNAME} POST-INSTALL