aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Stream/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-Stream/Makefile')
-rw-r--r--textproc/p5-XML-Stream/Makefile12
1 files changed, 8 insertions, 4 deletions
diff --git a/textproc/p5-XML-Stream/Makefile b/textproc/p5-XML-Stream/Makefile
index b4e6bd820194..290f065a9073 100644
--- a/textproc/p5-XML-Stream/Makefile
+++ b/textproc/p5-XML-Stream/Makefile
@@ -6,19 +6,23 @@
#
PORTNAME= XML-Stream
-PORTVERSION= 1.11
+PORTVERSION= 1.12
CATEGORIES= textproc perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= XML
PKGNAMEPREFIX= p5-
-MAINTAINER= leeym@cae.ce.ntu.edu.tw
+MAINTAINER= ports@FreeBSD.org
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String
+RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
-MAN3= XML::Stream.3 XML::Stream::Namespace.3 XML::Stream::Parser.3 XML::Stream::Parser::DTD.3
+MAN3= XML::Stream.3 XML::Stream::Hash.3 XML::Stream::Namespace.3 \
+ XML::Stream::Parser.3 XML::Stream::Parser::DTD.3 \
+ XML::Stream::Tree.3
.include <bsd.port.mk>