aboutsummaryrefslogtreecommitdiff
path: root/textproc/pspell-ispell/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/pspell-ispell/Makefile')
-rw-r--r--textproc/pspell-ispell/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/pspell-ispell/Makefile b/textproc/pspell-ispell/Makefile
new file mode 100644
index 000000000000..b705a39f18dc
--- /dev/null
+++ b/textproc/pspell-ispell/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: pspell-ispell
+# Date created: 29th June 2000
+# Whom: Ade Lovett <ade@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pspell-ispell
+PORTVERSION= 0.10.1
+CATEGORIES= textproc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pspell
+DISTNAME= ${PORTNAME}-.10.1
+
+MAINTAINER= ade@FreeBSD.org
+
+BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+LIB_DEPENDS= pspell.2:${PORTSDIR}/textproc/pspell
+
+USE_NEWGCC= yes
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+CONFIGURE_ENV+= CXXFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>