aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-chardet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-chardet/Makefile')
-rw-r--r--textproc/py-chardet/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/py-chardet/Makefile b/textproc/py-chardet/Makefile
index 30b3eebe3832..7d81ef84a311 100644
--- a/textproc/py-chardet/Makefile
+++ b/textproc/py-chardet/Makefile
@@ -13,12 +13,12 @@ COMMENT= Universal encoding detector for Python 2 and 3
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS?= ${PYTHON_PKGNAMEPREFIX}pytest-runner>0:devel/py-pytest-runner
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest \
- ${PYTHON_PKGNAMEPREFIX}hypothesis>0:devel/py-hypothesis
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest-runner>0:devel/py-pytest-runner@${FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}hypothesis>0:devel/py-hypothesis@${FLAVOR}
NO_ARCH= yes
-USES?= python
+USES= python
USE_PYTHON= autoplist concurrent distutils
do-test: