aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-jaxml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-jaxml/Makefile')
-rw-r--r--textproc/py-jaxml/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/py-jaxml/Makefile b/textproc/py-jaxml/Makefile
new file mode 100644
index 000000000000..1b5098272131
--- /dev/null
+++ b/textproc/py-jaxml/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection Makefile for: py-jaxml
+# Date created: Mar 24, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= jaxml
+PORTVERSION= 2.23
+CATEGORIES= textproc python
+MASTER_SITES= http://cortex.unice.fr/~jerome/jaxml/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PYTHON= yes
+
+SETUP_CMD= cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup.py
+
+do-build:
+ @${SETUP_CMD} build
+
+do-install:
+ @${SETUP_CMD} install
+
+.include <bsd.port.mk>