aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-xml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-xml/Makefile')
-rw-r--r--textproc/py-xml/Makefile27
1 files changed, 13 insertions, 14 deletions
diff --git a/textproc/py-xml/Makefile b/textproc/py-xml/Makefile
index a30f18084076..476216e128a7 100644
--- a/textproc/py-xml/Makefile
+++ b/textproc/py-xml/Makefile
@@ -1,20 +1,19 @@
# Created by: nectar@FreeBSD.org
# $FreeBSD$
-PORTNAME= xml
-PORTVERSION= 0.8.4
-PORTREVISION= 2
-CATEGORIES= textproc python
-MASTER_SITES= SF/py${PORTNAME}/py${PORTNAME}/${PORTVERSION}
-PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-DISTNAME= PyXML-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Python XML library enhancements
-
-USE_PYTHON= yes
-USE_PYDISTUTILS= yes
-PYDISTUTILS_AUTOPLIST= yes
+PORTNAME= xml
+PORTVERSION= 0.8.4
+PORTREVISION= 2
+CATEGORIES= textproc python
+MASTER_SITES= SF/py${PORTNAME}/py${PORTNAME}/${PORTVERSION}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyXML-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Python XML library enhancements
+
+USES= python
+USE_PYTHON= distutils autoplist
OPTIONS_DEFINE= DOCS XSLT XPATH
OPTIONS_DEFAULT=XPATH