aboutsummaryrefslogtreecommitdiff
path: root/textproc/ruby-deplate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/ruby-deplate/Makefile')
-rw-r--r--textproc/ruby-deplate/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/ruby-deplate/Makefile b/textproc/ruby-deplate/Makefile
new file mode 100644
index 000000000000..aa86e074dca9
--- /dev/null
+++ b/textproc/ruby-deplate/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: ruby-deplate
+# Date created: 14 July 2007
+# Whom: Martin Matuska <mm@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= deplate
+PORTVERSION= 0.8
+CATEGORIES= textproc ruby
+MASTER_SITES= SF
+PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
+DIST_SUBDIR= ruby
+
+MAINTAINER= mm@FreeBSD.org
+COMMENT= Ruby tool for converting wiki-like markup
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+USE_ZIP= yes
+USE_RUBY= yes
+USE_RUBY_SETUP= yes
+
+MAN1= deplate.1
+
+.include <bsd.port.mk>