aboutsummaryrefslogtreecommitdiff
path: root/textproc/sv-mythes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/sv-mythes/Makefile ')
-rw-r--r--textproc/sv-mythes/Makefile 31
1 files changed, 31 insertions, 0 deletions
diff --git a/textproc/sv-mythes/Makefile b/textproc/sv-mythes/Makefile
new file mode 100644
index 000000000000..adbdfc7e56b7
--- /dev/null
+++ b/textproc/sv-mythes/Makefile
@@ -0,0 +1,31 @@
+PORTNAME= mythes
+PORTVERSION= 2008.06.10
+PORTREVISION= 1
+CATEGORIES= textproc
+MASTER_SITES= LOCAL/sunpoet/${PORTNAME}/
+PKGNAMEPREFIX= sv-
+DISTNAME= thes_sv_SE_v2-${PORTVERSION:C/\.//g}
+DIST_SUBDIR= ${PORTNAME}
+
+MAINTAINER= office@FreeBSD.org
+COMMENT= Swedish thesaurus
+
+LICENSE= MIT
+
+USES= zip
+NO_ARCH= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+PLIST_FILES= %%DATADIR%%/th_sv_SE.dat \
+ %%DATADIR%%/th_sv_SE.idx \
+ %%DATADIR%%/th_sv_FI.dat \
+ %%DATADIR%%/th_sv_FI.idx
+
+do-install:
+ ${MKDIR} ${STAGEDIR}${DATADIR}/
+ ${INSTALL_DATA} ${WRKSRC}/th_sv_SE.dat ${WRKSRC}/th_sv_SE.idx ${STAGEDIR}${DATADIR}/
+ ${LN} -s th_sv_SE.dat ${STAGEDIR}${DATADIR}/th_sv_FI.dat
+ ${LN} -s th_sv_SE.idx ${STAGEDIR}${DATADIR}/th_sv_FI.idx
+
+.include <bsd.port.mk>