aboutsummaryrefslogtreecommitdiff
path: root/textproc/uim-gtk3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/uim-gtk3/Makefile')
-rw-r--r--textproc/uim-gtk3/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/uim-gtk3/Makefile b/textproc/uim-gtk3/Makefile
index 50111e442bf6..0c28077dabd8 100644
--- a/textproc/uim-gtk3/Makefile
+++ b/textproc/uim-gtk3/Makefile
@@ -27,10 +27,10 @@ IGNORE= requires X11
.endif
do-build:
- (cd ${WRKSRC}/uim && ${GMAKE} libuim-x-util.la libuim-counted-init.la)
- (cd ${WRKSRC}/gtk3 && ${GMAKE})
+ (cd ${WRKSRC}/uim && ${MAKE_CMD} libuim-x-util.la libuim-counted-init.la)
+ (cd ${WRKSRC}/gtk3 && ${MAKE_CMD})
do-install:
- (cd ${WRKSRC}/gtk3 && ${GMAKE} DESTDIR=${STAGEDIR} install)
+ (cd ${WRKSRC}/gtk3 && ${MAKE_CMD} DESTDIR=${STAGEDIR} install)
.include "${MASTERDIR}/Makefile"