aboutsummaryrefslogtreecommitdiff
path: root/textproc/uim/files
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/uim/files')
-rw-r--r--textproc/uim/files/patch-helper:Makefile.in12
-rw-r--r--textproc/uim/files/patch-helper:helper-applet.c23
-rw-r--r--textproc/uim/files/patch-helper:helper-candwin-gtk.c15
3 files changed, 0 insertions, 50 deletions
diff --git a/textproc/uim/files/patch-helper:Makefile.in b/textproc/uim/files/patch-helper:Makefile.in
deleted file mode 100644
index 6b25521297c7..000000000000
--- a/textproc/uim/files/patch-helper:Makefile.in
+++ /dev/null
@@ -1,12 +0,0 @@
---- helper/Makefile.in.orig Sun Nov 9 11:11:01 2003
-+++ helper/Makefile.in Sun Nov 9 11:14:36 2003
-@@ -140,7 +140,8 @@
- EXTRA_DIST = GNOME_UimApplet.server.in.in
-
- serverdir = $(libdir)/bonobo/servers
--server_DATA = GNOME_UimApplet.server
-+@APPLET_TRUE@server_DATA = GNOME_UimApplet.server
-+@APPLET_FALSE@server_DATA =
- server_in_files = $(server_DATA:=.in)
- server_in_in_files = $(server_in_files:=.in)
-
diff --git a/textproc/uim/files/patch-helper:helper-applet.c b/textproc/uim/files/patch-helper:helper-applet.c
deleted file mode 100644
index 9a872a80a11a..000000000000
--- a/textproc/uim/files/patch-helper:helper-applet.c
+++ /dev/null
@@ -1,23 +0,0 @@
---- helper/helper-applet.c.orig Tue Oct 14 00:07:31 2003
-+++ helper/helper-applet.c Tue Oct 14 00:24:43 2003
-@@ -134,6 +134,7 @@
- gchar **tmp2 = NULL;
- gchar *charset = NULL;
- GString *path = g_string_new("");
-+ GtkItemFactoryEntry entry;
-
- tmp2 = g_strsplit(tmp[1], "=", 0);
-
-@@ -176,7 +177,11 @@
- gtk_widget_show(button);
- } else if(strcmp("leaf", tmp2[0]) == 0) {
- g_string_printf(path, "/%s", tmp2[2]);
-- GtkItemFactoryEntry entry = {path->str, NULL, G_CALLBACK(activate_event), 0, ""};
-+ entry.path = path->str;
-+ entry.accelerator = NULL;
-+ entry.callback = G_CALLBACK(activate_event);
-+ entry.callback_action = 0;
-+ entry.item_type = "";
- gtk_item_factory_create_item ( mode_item_fact, &entry, tmp2[4], 1);
-
- }
diff --git a/textproc/uim/files/patch-helper:helper-candwin-gtk.c b/textproc/uim/files/patch-helper:helper-candwin-gtk.c
deleted file mode 100644
index 9d85f729dab2..000000000000
--- a/textproc/uim/files/patch-helper:helper-candwin-gtk.c
+++ /dev/null
@@ -1,15 +0,0 @@
---- helper/helper-candwin-gtk.c.orig Sun Nov 9 02:26:21 2003
-+++ helper/helper-candwin-gtk.c Sun Nov 9 02:27:22 2003
-@@ -160,10 +160,11 @@
- {
- int index;
- char idx[20];
-+ GtkTreePath* path;
- sscanf(str[1],"%d",&index);
- cwin.candidate_index = index;
-
-- GtkTreePath* path = gtk_tree_path_new_from_indices(index, -1);
-+ path = gtk_tree_path_new_from_indices(index, -1);
- gtk_tree_view_set_cursor(GTK_TREE_VIEW(m_view),
- path, NULL, FALSE);
- gtk_tree_view_scroll_to_cell(GTK_TREE_VIEW(m_view),