aboutsummaryrefslogtreecommitdiff
path: root/textproc/zorba/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/zorba/Makefile')
-rw-r--r--textproc/zorba/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/textproc/zorba/Makefile b/textproc/zorba/Makefile
index 39c2f9f16222..ba18e075093d 100644
--- a/textproc/zorba/Makefile
+++ b/textproc/zorba/Makefile
@@ -38,7 +38,7 @@ CONFLICTS= xqilla-[0-9]*
USE_GNOME= libxml2 libxslt
USE_LDCONFIG= yes
USE_CXXSTD= c++11
-USES= cmake:outsource compiler:c++11-lib execinfo
+USES= cmake:outsource compiler:c++11-lib
CXXFLAGS+= -I${LOCALBASE}/include -O1 # compiler hangs with -O2 on CURRENT
LDFLAGS+= -L${LOCALBASE}/lib
CMAKE_ARGS= -DCMAKE_REQUIRED_FLAGS:STRING="-I${LOCALBASE}/include -L${LOCALBASE}/lib" \