aboutsummaryrefslogtreecommitdiff
path: root/textproc/zorba/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/zorba/Makefile')
-rw-r--r--textproc/zorba/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/textproc/zorba/Makefile b/textproc/zorba/Makefile
index 74c4b9aec4cc..70f7355ab93b 100644
--- a/textproc/zorba/Makefile
+++ b/textproc/zorba/Makefile
@@ -41,6 +41,7 @@ USES= cmake:outsource compiler:c++11-lib libedit
USE_GNOME= libxml2 libxslt
USE_LDCONFIG= yes
USE_CXXSTD= c++11
+CXXFLAGS+= -DU_USING_ICU_NAMESPACE=1
CXXFLAGS+= -I${LOCALBASE}/include -O1 # compiler hangs with -O2 on CURRENT
LDFLAGS+= -L${LOCALBASE}/lib
CMAKE_ARGS= -DCMAKE_REQUIRED_FLAGS:STRING="-I${LOCALBASE}/include -L${LOCALBASE}/lib" \